MexMax Modules wiki

MexMax Rotator module Advanced settings Not Rated Yet
Include jQuery:
(DNN4 version only)
As jQuery by default is not installed on any DNN 4.x web this option allows the insertion of jQuery into the page. In case you already have installed jQuery through another module on the same page or directly in the skin you can turn injection off.

jQuery version:
Here you can provide the full version number of the jQuery framework that you would like to use. The rotator needs at least version 1.3.2 but is set to use 1.4.0 by default. DNN 5 users do not need to use this option as they can set it from DNN hostsettings.

Script:
Here you can provide custom JavaScript or jQuery script. Text provided in this field will automatically be embedded in



  Rating
Rate This Page: Poor Great   |  Rate Content |
Average rating:  No Ratings Yet   
Number of Ratings : 0
  Comments
Add Comment

No Comments Yet



 |   |  View Topic History  |